EDS compatibility: fixed inconsistency in libecal check
authorPatrick Ohly <patrick.ohly@intel.com>
Wed, 9 Nov 2011 13:14:09 +0000 (14:14 +0100)
committerPatrick Ohly <patrick.ohly@intel.com>
Wed, 9 Nov 2011 13:39:12 +0000 (13:39 +0000)
commitf93b675d770294c52029416c7f632d036638a352
treea4a22a2d1d8559f540fb4ffa827beb2e22c89a92
parent88b0cc2b62e91acdfb85ad1f0cebe6b2cf267ef6
EDS compatibility: fixed inconsistency in libecal check

The check for the _r variants in libical still used an older max
version. This might have prevented using them (if not found) or
could have led to a mixture of old and new libecal in the same
process (probably crashed).
src/syncevo/eds_abi_wrapper.cpp