autotools: fixed installation of backends with recent libtool
authorPatrick Ohly <patrick.ohly@intel.com>
Mon, 30 Nov 2009 17:41:08 +0000 (18:41 +0100)
committerPatrick Ohly <patrick.ohly@intel.com>
Tue, 1 Dec 2009 16:31:37 +0000 (17:31 +0100)
commita29a2540f577b6041feac93f335ef642113d45ad
treecf2c990e1527906dcc8fd7b93c2037be7d73b161
parent87311e6c17928b75c3b8df8083c6afbe951f9f88
autotools: fixed installation of backends with recent libtool

More recent libtool versions contain a check that the
install dir doesn't deviate too much from the libdir
compiled into the libs. This check failed when the
chosen path ended with a slash, leading to:

libtool: install: error: cannot install `syncecal.la' to a directory not ending in ...

I consider this a bug in libtool and sent a bug report
together with a fix. In the meantime, let's avoid the
problem by not adding any redundant slash in our
path...
configure-post.in